Skip to main content

Apparent bug in WebObs

17 posts / 0 new
Last post
capricornus
capricornus's picture
Apparent bug in WebObs

For some of the stars that I observe, the Chart ID is not preserved from one WebObs session to the next, and I have to dig through my stack of charts to find the Chart ID and re-enter it each time. It appears to me that this situation is confined to stars having very long names or designations (e.g. CSS100217:104411+211307, MASTER 072948.66+593824.4, SDSS J100515.38+191107.9 - each 23 or more characters in the name). I do not have to re-enter the Chart ID each time for VSX J012059.6+325544 (20 characters) or objects with shorter names. I thought this might be some browser/cache issue but clearing the cache on my computer did not resolve the situation. thanks, Carey (CCY)

KBJ
KBJ's picture
Another problem?

I just went to search Web Obs for recent observations of V1341 LMC, a recurrent nova I've been observing for a while (but not very recently for various reasons).  The search returns: "The star V1341 LMC cannot be found in our database".  I've submitted many fainter-than observations of it, as have others.  What goes?  Last time I looked it was it was gettable simply from the search box on the home page.  Thanks.

 

Rob Kaufman (KBJ)

KBJ
KBJ's picture
Interesting.  Today,

Interesting.  Today, searching for recent observations of V1341 LMC from the search box on the AAVSO front page I get this message:

"Proxy Error

The proxy server received an invalid response from an upstream server.
The proxy server could not handle the request GET /apps/webobs/results/.

Reason: Error reading from remote server".

I can bring up recent observations for other variables (checked 3 or 4 others).  If I type V1341 LMC in the search box and click "Search VSX" it brings up the variable OK:

http://www.aavso.org/vsx/index.php?view=results.get&ident=000-BCZ-165

But if I search for V1341 LMC from the VSX search facility I get "There were no records that matched the search criteria."

Rob

wlp
LMC V1341

The official name of this variable is LMC V1341, not V1341 LMC.  In VSX, you will find it under the official name.  Because at AAVSO the "wrong" name had been used, some tweaks (the alias "AAVSO V1341 LMC") were needed to make it show up in VSP, WebObs, etc.  Apparently that no longer works from WebObs, but it is better to use the official name anyway.

Patrick

KBJ
KBJ's picture
Thanks Patrick, much

Thanks Patrick, much appreciated.  I was unaware that the name used by AAVSO (and RASNZ) was not the official one, and I'll refer to it under its proper title in future.

Cheers -

Rob

pukemaru
pukemaru's picture
Another issue

I have been entering individually, a number of observations this month and about 8 of them were duplicated when I went back to check. I pressed SUBMIT OBSERVATION just once each time. I have since deleted the second listing. Has anyone else had this problem?

Stephen [HSP]

PYG
PYG's picture
WebObs bug

I too have noted an irritating 'bug in WebObs.

I can upload hundreds of observations of a particular star over time using the 'file upload' option, but when I come to enter individual observations of that same star WebObs tells me it has no chart ID for that particular star.  This is not confined to those boring very long names either, but regular VS designations.

It's one of those things that I've been meaning to report for a long time but always seem to forget to do.

Gary [PYG]

willmcmain
willmcmain's picture
  Stephen: next time it

 

Stephen: next time it happens, don't delete the duplicate, and send me an email. I'll look into it.

Gary: can you give me examples of specific stars this happens for?

pukemaru
pukemaru's picture
Stephen: next time it

Will, it's just happened again - double entries.

KZ GEM 2013 Feb 12.4847 <14.7

VX FOR 2013 Feb 14.4000 <15.1

I'll leave it in your capable hands

Thx. Stephen [HSP]

pukemaru
pukemaru's picture
No Chart Found for This Star?

Will, I have the same thing happening. eg I just entered an observation for 1RXS J023238.8-371812 and it said it had no record of the chart so I had to type in the chart number. Yet I have made 2 others obs of this star using the same chart this month.

And it's just happened again for SDSS J075117.00+100016.2

Regards

Stephen HSP

pukemaru
pukemaru's picture
Still having problems with "No Chart Message"

Hi Will. I have just entered an observations for 1RXS J023238.8-371812 (and SDSS J033449.86-071047.8) and have been told again: "We cannot find a previous chart used for this object. Please enter the chart used.". But I have entered the chart several times.

Thx

Stephen [HSP]

weo
weo's picture
Charts created okay

Hi Stephen (and Will),

I just tried to create charts for 1RXS J023238.8-371812 and SDSS J033449.86-071047.8, the stars you had trouble with last night. I was able to create charts without any trouble from my laptop at home. Maybe try your system again?

Good observing  -  Elizabeth Waagen

pukemaru
pukemaru's picture
Charts created okay

Hi Elizabeth.

I don't have a problem creating the charts. It's when I enter observations (individually) that the message comes up. It is like I have never entered data for those stars (and others with long names), and I have to type in the chart name every time. For 'ordinary' name eg VW Hyi, AX For etc, there is no problem. It's something about thos elong names that the AAVSO system doesn't like. And it's not just me. Someone else reported this error earlier in this forum.

Kind regards

Stephen [HSP]

willmcmain
willmcmain's picture
Stephen, where are you seeing

Stephen, where are you seeing the duplicates? I've checked WebObs, and I don't see duplicates for either of those observations.

pukemaru
pukemaru's picture
Duplicate Entries

Will, the duplicates have gone :-)

[quote=willmcmain]

Stephen, where are you seeing the duplicates? I've checked WebObs, and I don't see duplicates for either of those observations.

[/quote]

pukemaru
pukemaru's picture
Duplicate Entries

Hi Will. Here is a jpeg showing some double entries from today. Kind regards

Stephen HSP

willmcmain
willmcmain's picture
Stephen, what is the name of

Stephen, what is the name of the chart you're trying to access? If you go to http://www.aavso.org/vsp and put the name of the chart in the Chart ID field (under Advanced Options), what happens?

Edit: I'm still looking into the duplicates bug--turns out there is a script that deletes duplicates from the AID regularly, which is why they all disappear before I can get to them!

Log in to post comments
AAVSO 49 Bay State Rd. Cambridge, MA 02138 aavso@aavso.org 617-354-0484