Skip to main content

Arrows for choosing images not working in firefox

cwt
cwt's picture
Offline
Joined: 2010-10-26

Folks,

I use firefox for browsing, but the arrow functionality to choose groups of images is flaky or nonfunctional using firefox. It seems to work ok with IE8. I'd like to keep IE8 relegated to the unused icon batch on my computer. Is it possible to fix what I assume is a slight compatibility issue? I see on the tutorials Google Chrome is recommended. I'd really like to stay with firefox.

Thanks and clearest skies,
Walt Cooney

Bug fixed
kge
kge's picture
Offline
Joined: 2010-07-19

This is supposed to work equally well in all (major) browsers.

I did find one bug found and fixed it. Works well when tested in FF, IE7, GC and Safari. Let me know if it works for you too.

Geir

Works like a champ now.
cwt
cwt's picture
Offline
Joined: 2010-10-26

Works like a champ now. Thanks!!!

broken again
cwt
cwt's picture
Offline
Joined: 2010-10-26

Geir,


Can you take another look when you get a chance.  The functionality seems to be broken again.  Maybe browser updates make this a moving target?

 

Clearest skies,

Walt

and working again
cwt
cwt's picture
Offline
Joined: 2010-10-26

Uh, now they work again.  I'm assuming that this isn't anything that you have had a chance to look at yet Geir.  Not sure why the behavior for me in Firefox is so flaky.  Maybe other tabs that are open cause issues sometimes?  I did close my browser entirely and restart to check that before I sent the message a few hours ago.  So at least that didn't seem to be the issue then. 


Clearest skies,

Walt

AAVSO 49 Bay State Rd. Cambridge, MA 02138 aavso@aavso.org 617-354-0484