Skip to main content

Frozen Processing Queue

12 posts / 0 new
Last post
TCB168
TCB168's picture
Frozen Processing Queue

Dear All
I have uploaded 3 images and they seem to be in the processing queue. I have looked at the queue and it seems to be stuck on a image and hasn't changed for over 20mins. The list shows about 40 images to be processed most uploaded 12 hours ago.
Can this be fixed?
I have uploaded images in the past and they have always been processed within a minute. Part of the advantage of uploading from the other side of the globe.

Cheers

Terry
BHQ

kge
kge's picture
Frozen Processing Queue

Hi Terry,

This is fixed now, images are processed as normal. 

Geir

TCB168
TCB168's picture
Thanks   Terry

Thanks

 

Terry

ThomasK
ThomasK's picture
Queue hang again

As a almost daily user of VPHOT I notice that the upload queue hangs about once a week or more. I guess when this happens a system process had to be restarted manually. Is there something you can avoid as an uploader so that this thing does not happen? Is it possible to automate the restart process, for example by another process that supervise the upload process and restart it when it detect that it is hung.

uis01
I emailed Geir on Sunday when

I emailed Geir on Sunday when I noticed that it was stuck.  But I keep in mind that he has a life outside of VPHOT  (and gives a lot of effort to the project) so I am being appreciative and patient.  I'm not sure if there is anyone else that can un-stick the upload.

kge
kge's picture
If the queue freezes

Please send me and Doc at HQ a mail if the queue freezes. It is easy to fix, and one of us should be available.

I have been considering a watchdog application that can restart the processing of images. There is as usual a bit more to it than one might think, but I'll see what I can do.

Geir

lpb
Vphot processing queue

Hi,

Is there a threshold number of images before the Queue starts processing?

There are currently 30 images images in the queue and more coming.

LPB

Peter Lake

kge
kge's picture
Vphot processing queue

No, there is no threshold.

I was doing server maintenance, so the processing was disabled for a little while. It's running again now.

Geir

andrew s
New user uplaod issue

Hi - I am trying to upload my first image. I have created my telescope and entred the required data and then gone to Upload. I first tried the wizard but after selecting he image nothing happens. I then tried the Qucik upload, same again nothing happens afetr selecting the file to uplaod.

 

I have looked at all teh tutorials and can't see I am doing anything wrong.

 

Advice please. Thanks Andrew

kge
kge's picture
New user uplaod issue

Could it be that you are using Internet Explorer? There is a known issue with IE, and a work-around as described here:

http://www.aavso.org/cant-upload-images

Or else you could try a different browser (Chrome, Firefox, etc).

Geir

andrew s
Thanks Geir - That was it.

Thanks Geir - That was it. Managed to upload ok - regards Andrew

TCB168
TCB168's picture
upload hassles

I have found the opposite problem with IE.

I use firefox mostly as my preferred web browser but when I try to upload with firefox the upload will start and then at a variable time it stalls with a message stating "java error". This is frustrating  wastes my upload allowance.

If I use IE then this rarely happens.

 

Terry

Log in to post comments
AAVSO 49 Bay State Rd. Cambridge, MA 02138 aavso@aavso.org 617-354-0484