Skip to main content

Icedtea-plugin (For Vstar)

6 posts / 0 new
Last post
Generich_Capuli
Generich_Capuli's picture
Icedtea-plugin (For Vstar)

Greetings,

So I just recently 'moved' to Ubuntu (Ver. 20.04 literally new to the environment haha) so the OpenJDK Apparently, I got lost on how to install the iced-tea to 'run' the Vstar (Since it may be because the javaws application isn't included)

Edit 1: When I tried to do it on terminal it says: Unable to locate package icedtea-plugin

Edit 2: Using the debian ones, it says The following packages have unmet dependencies

Could someone help me out?

Best regards,

CGHA

drob
drob's picture
Oracle JAVA

I am running Ubuntu 16.04 on my laptop and like you I down load and installed open Open JDK however I never used it as one cand install Oracle Java for linux and it works well.  Unfortunately Oracle is not updated Java for Linux machine so I do have an older version, Just as long as AAVOS does not update their JAVA programs I am pretty safe.  I would be pretty interested in hearing the answer to your question.

Here is the location to the directions for installing all flavors of JAVA to ubuntu.

https://itsfoss.com/install-java-ubuntu/

Cheers

Bob

 

David Benn
David Benn's picture
Java

I've installed Oracle Java on Linux in the past, even on Raspberry PI:

  https://www.oracle.com/au/java/technologies/javase-downloads.html

Also on my list is to try Amazon's Coretto Java with VStar:

  https://aws.amazon.com/corretto/

David

Generich_Capuli
Generich_Capuli's picture
Oracle Java

Seems interesting. I may try Oracle and see what I can do to fix this. I still have the .jnlp file and hoping this will work out this time ^ 

Truly yours,

CGHA

Generich_Capuli
Generich_Capuli's picture
With regards to Java

So I managed to pretty much install the required OpenJDK (14 version) and the Oracle one (14 version) including the Icedtea...However, when I'm trying to add the "icedtea-plugin", it says "Unable to locate package icedtea-plugin"...Even without the Icedtea...it still can't be opened. :/ 

Any ways to resolve this issue? I'm getting there but there's something might be missing...

Truly yours,

CGHA

 

David Benn
David Benn's picture
Java on Linux

Hi CGHA

You should only need Oracle Java and not Iced Tea as well.

In a terminal window, can you enter:

  java -version

and tell me what you see?

David

Log in to post comments
AAVSO 49 Bay State Rd. Cambridge, MA 02138 aavso@aavso.org 617-354-0484