Skip to main content

Member Picture update

hjg
hjg's picture
Offline
Joined: 2010-07-23

Hi:

I'm trying to update my picture in my AAVSO account.

I've instructed the page to delete the current picture and put in the link to the new picture then I hit save.  However, all I get is a red notice saying my email address is already registered.  Well of course it is, but I'm not trying to change that.  What gives?

Thanks.

Jeff.

2 steps?
RebeccaTurner
RebeccaTurner's picture
Offline
Joined: 2010-03-26

Hi Jeff,

I was not able to duplicate your issue exactly. I would suggest trying to make the change in 2 steps. (Delete the old picture and click save, then link to new picture and click save again.) Please let me know if this works or not -- either way it will help us pin-point the issue. We will get to the bottom of this for you!  Feel free to contact me via this link.

Thanks,
Rebecca

Rebecca: I tried the two
hjg
hjg's picture
Offline
Joined: 2010-07-23

Rebecca:

I tried the two step method.  That does not work either.  When I try to delete the current picture, then save, I still get the same error about the email adress already being registered.  Trying to make changes to any other part of my account (e.g. the additional info part) also gives the same error.

I've attached a screen print with the error.

Thanks.

Jeff.

member picture update
HNL
HNL's picture
Offline
Joined: 2010-08-02

Dear staff:  I too had some problems trying to change my picture.  Since most people have something they like instead of their image. I thought it might be time for something different.  I did succeed but, now when I sign in my old picture appears. But, not the same one as in My Profile.  But, then I never was very good at these things and just assumed that it was me.  Glad to hear that someone else had the same problem.  It makes me feel a lot better. Actually, I just checked and the old picture  has now been turned into the new onel   HNL 

Jeff, you're seeing the error
willmcmain
willmcmain's picture
Offline
Joined: 2010-09-15

Jeff, you're seeing the error because there are two accounts with your email address: HJG and jgh. I'll need to delete one of those accounts to fix the problem--I assume HJG is the one you want to keep?

Sounds good to me.
hjg
hjg's picture
Offline
Joined: 2010-07-23

Sounds good to me.  Thanks

 

jeff

Ok, you should be good now.
willmcmain
willmcmain's picture
Offline
Joined: 2010-09-15

Ok, you should be good now.

Still Can't Update Picture
hjg
hjg's picture
Offline
Joined: 2010-07-23

Sorry, no joy.  I've tried to update the picture several times, but the current picture won't go away. I do note the new picture uploads, but never seems to get loaded into my account.  Using the two step method outlined by Rebecca doesn't work either.  

Jeff.

Jeff, can you email me the
willmcmain
willmcmain's picture
Offline
Joined: 2010-09-15

Jeff, can you email me the new picture you're trying to upload? My address is will@aavso.org

Also, what browser are you using?

Picture Update
hjg
hjg's picture
Offline
Joined: 2010-07-23

I'll do that.  I'm using Chrome.

 

Jeff

Hi Jeff, As I suspected,
willmcmain
willmcmain's picture
Offline
Joined: 2010-09-15

Hi Jeff,

As I suspected, the picture you sent me is the one I'm seeing; it looks like the picture was updated fine on our end, but you still have the old picture cached on your browser. 

If you're still seeing the old picture, I'd like you to clear your browser cache to try and fix it. On Chrome, go to Tools->Clear Browsing Data...; select "The beginning of time" from the dropdown, and uncheck everything except "Empty the cache." Let me know if that fixes the problem for you.

AAVSO 49 Bay State Rd. Cambridge, MA 02138 aavso@aavso.org 617-354-0484