Skip to main content

VPHOT will not upload my images

7 posts / 0 new
Last post
VAastro
VPHOT will not upload my images

VPHOT will not upload my images.

"Loading image, please wait"

VAastro
VPHOT will not load my available images

I am correcting my first post. VPHOT will not load any of my most recent available files from the Image List for viewing.

Thanks

MZK
MZK's picture
Upload/View

Hi Erik:

I just uploaded 5 images successfully.

I just opened two images from my image list as a test. Successfully opened both and ran photometry..

So it does not appear to be a global issue. I asked George to check VPhot status but have not heard yet.

Try again?

Ken

 

 

VAastro
Upload/View

Thanks Ken,

I closed my browser, loaded VPHOT and can not view any files from September to today.

I am using Firefox Quantum v69.0.3(64 bit)

VAastro
Upload/View

Hi Ken,

It must be Firefox, I was able to load images in MS Edge.

Thanks

MZK
MZK's picture
Browser Issues

Erik;

Browser issues are becoming more significant lately. Another member recently reported an issue in Firefox related to missing arrows, etc. It ended up being related to an ad blocker program! Once VPhot was "allowed" in the ad blocker, the problem went away.  frown

The end of Flash next year is going to cause more problems since VPhot does use some flash tools in its operation. We are aware of the problem and have some ideas. It is especially significant for upload of images.

Ken

VAastro
Browser Issues

Thanks Ken,

You are right, I disabled Ad Blocker on aavso.org and I can load my images.

Isn't the internet wonderful!

 

Log in to post comments
AAVSO 49 Bay State Rd. Cambridge, MA 02138 aavso@aavso.org 617-354-0484