Skip to main content

Results Now Delta Mags.?

3 posts / 0 new
Last post
polakis
polakis's picture
Results Now Delta Mags.?

I'm not sure if my settings somehow changed, but as recently as one month ago and for every analysis for a year prior to that, my target and comp star results were shown as magnitudes, not deltas.  Currently, only the small Analysis Log preview window plots magnitudes, such as 11, 12, etc.  The results however, are presented as deltas relative to the average of the comps.  I can iron this out in a spreadsheet, but I haven't had to do that extra task in the past. The results and AAVSO Report files are also shown only as deltas as well.

Hopefully, these two screen grabs illustrate the problem.  You can see the Analysis Log preview shows the star varying between 12.7 and 13.0.  The second image shows the Time Series screen, in which everything is shown as deltas.  Is this a result of some setting that I changed?  Thanks.

Tom

 

 

onj
onj's picture
Results Now Delta Mags.?

Hi Tom,

Check if your Sequence Drop-Down Box is set to something unusual, such as a hyphen. When I changed mine from "V" to "-" I got differential magnitudes (i.e. delta mags).

John

polakis
polakis's picture
Thanks, John.  Yep, that's

Thanks, John.  Yep, that's all it was.  My filter wheel is limping along, and no longer communicating with the computer, so I've just set it on V for now.  There's no Filter information in the FITS header, so I have to pop down that filter menu in VPhot to indicate that they're V-band images.  Works fine now.

Tom

Log in to post comments
AAVSO 49 Bay State Rd. Cambridge, MA 02138 aavso@aavso.org 617-354-0484