Skip to main content

VPHOT not allowing access

mgw's picture
mgw
Offline
Joined: 2010-08-01

I think VPHOt needs a restart - the error message below keeps coming up -

  

Server Error in '/app' Application.

Runtime Error

Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine. 

Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".

				<!-- Web.Config Configuration File -->

<configuration>
    <system.web>
        <customErrors mode="Off"/>
    </system.web>
</configuration>


Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL.

				<!-- Web.Config Configuration File -->

<configuration>
    <system.web>
        <customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>
    </system.web>
</configuration>


  

Server error
padovan's picture
padovan
Offline
Joined: 2010-09-09

Hi,

it happened to me same thing yesterday and also today in the last hour.Server error with the same screen mgw posted.

Using Firefox,cleaning cache and cookies,restarting mac doesn't help.

Best regards

 

Stefano Padovan PSD

AAVSO 49 Bay State Rd. Cambridge, MA 02138 aavso@aavso.org 617-354-0484