Skip to main content

WebObs search results not allowing deletion of multiple observations...

We recently released a significant update to the backend systems for the AAVSO website. While most of the bugs introduced by this update have been fixed, there may still be problems we haven't fixed. If you run into a problem, please email webmaster@aavso.org
mgw's picture
mgw
Offline
Joined: 2010-08-01

New comp stars are available on ASASSN-14cl and I need to delete previous submissions and resubmit.  When I use WebObs to locate the previous submissions, the box at the top of the columns which should select all the individual observations on the page for deletion is not working.  Screen snapshot attached.

AttachmentSize
WebObsDeletionProblem.jpg127.04 KB
Yes, I've had the same
PJOC's picture
PJOC
Offline
Joined: 2012-12-01

Yes, I've had the same problem for a couple of months now.  It predates the hacking incident.

I'm aware of this problem,
willmcmain's picture
willmcmain
Offline
Joined: 2010-09-15

I'm aware of this problem, and it's on my list of things to fix. I'll let you all know when I get it working again.

FYI, this problem has been
willmcmain's picture
willmcmain
Offline
Joined: 2010-09-15

FYI, this problem has been fixed. You should now be able to use the checkbox to select all observations on a page.

If you're still having problems, first, try clearing your browser cache. If that doesn't fix it, send me an email and include the following information:

1) The web browser you are using

2) Your computer's operating system

3) The approximate time you observed the problem

It works for me now
hambsch's picture
hambsch
Offline
Joined: 2010-07-23

Great and it works.

Thank you for putting it back in order.

 

Josch

AAVSO 49 Bay State Rd. Cambridge, MA 02138 aavso@aavso.org 617-354-0484