Skip to main content

Webobs upload not possible

16 posts / 0 new
Last post
hambsch
hambsch's picture
Webobs upload not possible

For whatever reason I am unable to upload AAVSO extended format files to Webobs. Nothing has changed on my side. Still using LesvePhotometry for file generation.

Anyone else with the same problem? Any solution?

Josch

LHM71
Webuobs upload not possible?

Webuobs upload not possible?

  • The file AAVSO-T30-2019-08-03a.txt could not be saved. An unknown error has occurred.
  • The file did not upload properly.
  • There was an error opening the file

As of 10:30AM EDT, upload didn't work for me (WIndows 10, Google Chrome, Microsoft Edge).  However, the main page showed SHS uploaded data at about 10:20 AM!

 

hambsch
hambsch's picture
no upload in my case

Hi,

in my case no upload hapened.

Josch

huziak
huziak's picture
LCG is not working either

Maybe a recent software update to /lcg/?  lcgv2 seems to be okay.  Webpage returns this error string:

2454950
Error: /VMerror in --showpage-- VM status: 1 5287141 6634368 Current allocation mode is local Last OS error: 28 Current file position is 97917 Error: /VMerror in --showpage-- VM status: 1 5287141 6634368 Current allocation mode is local Last OS error: 28 Current file position is 97917

 

rick

cwd
cwd's picture
upload

I also cannot upload a data file

 - Dave

mgw
mgw's picture
Experiencing same problem..

I'm having the same problem.

Gordon

javi_goagc
javi_goagc's picture
Same issue here...

Hello,

I confirm I am having exactly the same problem at the moment.

Like LHM71, I confirm I could also upload observations today at 10:30EDT time but not now.

Javier

Tony Vale
Upload Problem

Same for me - no uploads

Tony

TRE
TRE's picture
webobs still O.O.S.
  • The file AAVSOReport_SS-Cyg_V_20190804.txt could not be saved. An unknown error has occurred.
  • The file did not upload properly.
  • There was an error opening the file
sah
sah's picture
Upload Problem

I have had the same problem. It looks like the option to upload a single observation is working but the option to upload a file has an issue.

SAM

 

dokeeffe
dokeeffe's picture
Same problem here

Same problem here

mgw
mgw's picture
Upload problem is being worked...

FYI, our staff and contractor are working on the probem.

Gordon

lto
I sthis related? The daily

Is this related? The daily personal report MyNewsFlash did not arrive for the last three days.

javi_goagc
javi_goagc's picture
I was just able to upload (from android smartphone)

Hello,

Thanks for the information about the works in progress.

Just as a user feedback while we get some further confirmations, I wanted to share that I have  just been able to perform an upload in webobs, although I have only attempted it from my android mobile phone's Chrome browser.

Cheers,

Javier

hambsch
hambsch's picture
Upload works again

Upload seem to work again (also from my PC). Thanks to AAVSO support to fix the issue.

Josch

mgw
mgw's picture
Issue resolved...

Clearview found and fixed the problem.  Thanks to their quick support!

Log in to post comments
AAVSO 49 Bay State Rd. Cambridge, MA 02138 aavso@aavso.org 617-354-0484