Skip to main content

2020 problem?

7 posts / 0 new
Last post
cutterboyus
cutterboyus's picture
2020 problem?

Web obs not accepting 2020 input?

lmk
lmk's picture
Seems ok for me around Jan 01

Seems ok for me around Jan 01 at 11:00 UT.

 

cutterboyus
cutterboyus's picture
2020 problem?

Seems to be working now.  Gremlins?  Thanks lmk.

Soviet Mike
Soviet Mike's picture
Errors trying to submit data for Betelgeuse

Last 2 days I cannot send my observations on Betelgeuse to AAVSO and get this error when I click submit. I am really puzzled at it as others are able to send data.

 NOW the crazy part.. I CAN send data using an old apple iPad!    it will connect and send the data! 

I tried everything here on my different PC's.. using XP, Vista, and Win7 -- they allow me to connect, add the info but when I click submit .. BOOM that error comes up. I tried putting in alf Orionis as the star and it could not find it!

File upload: 
PYG
PYG's picture
Betelgeuse input error

WebObs won't accept 'Orionis'.  You have to type alf ori.  

Gary

Soviet Mike
Soviet Mike's picture
Re: Betelgeuse input error

Hello:

 I did still get the errors..

Mike

BSJ
BSJ's picture
Problem Solved!

Turns out that there is nothing wrong with submitting observations for "Betelgeuse" or "alf Ori" - either will work. The culprit in this particular case was an apostrophe in the "Chart ID" field! Unfortunately, WebObs error messages are sometimes misleading.

If anyone has a repeatable problem submitting data via WebObs, the best thing to do is to either post to a forum or write to AAVSO HQ staff directly, making sure to attach either a screenshot showing the completed form before you click "Submit Observation" or the data file you are attempting to upload. It is much easier to troubleshoot a problem when we can see the whole picture.

Best wishes, Sara

 

Log in to post comments
AAVSO 49 Bay State Rd. Cambridge, MA 02138 aavso@aavso.org 617-354-0484