Skip to main content

Pinpoint Plate Solving

4 posts / 0 new
Last post
swadhwa
Pinpoint Plate Solving

Just trying to get my head around VPHOT

I uploaded two images exactly the same just different name. Both with the same headers. One is plate solved and the other is not

Anyone know why this maybe so

S

MZK
MZK's picture
VPhot plate solving

Hi Surjit:

1. Loading two identical images with exactly the same headers is not a good practice. VPhot checks headers to avoid submittal of a duplicate result from an identical image. Delete the original image first. Actually, why did you upload an identical image anyway?

2. The previous comment probably does not really answer the question of why one plate solved and the second did not. Alternatively, I will ask IF you have a telescope setup on your VPhot account (under admin>telescope>? The default image scale for platesolving is 2"/pixel. Pinpoint will platesolve within +-25% of this value or fail. Is your image scale close to this value? Might address this ambiguity? The bottom line is that normally, two identical images should obviously plate solve similarly.

3. Alternatively, there was something different about the two "same" images? If desired, SHARE them to me (MZK) in VPhot and I will also look at them. Check the headers in your two images to see if they are really identical.

Ken

swadhwa
1. Loading two identical

1. Loading two identical images with exactly the same headers is not a good practice. VPhot checks headers to avoid submittal of a duplicate result from an identical image. Delete the original image first. Actually, why did you upload an identical image anyway?

I first loaded two images from a time sequence - one resolved and one did not. Just to test I loaded a copy of the image that did resolve and it did not resolve the second time around. I deleted the two identical images and the reloaded just a single one and again it did not resolve.

2. The previous comment probably does not really answer the question of why one plate solved and the second did not. Alternatively, I will ask IF you have a telescope setup on your VPhot account (under admin>telescope>? The default image scale for platesolving is 2"/pixel. Pinpoint will platesolve within +-25% of this value or fail. Is your image scale close to this value? Might address this ambiguity? The bottom line is that normally, two identical images should obviously plate solve similarly.

This maybe the issue - I only have access to a very long focal length telescope (Institution based) and the best I can do is 0.81"/pixel (that would be 3x3 binning). The loaded images just to test were infact only 0.27"/pixel (ouch)

 

MZK
MZK's picture
Image Scale

Surjit:

With respect to image scale, you should try to match your image scale to the seeing. So you would bin (if necessary) to achieve about 2-3 pixels spread across the FWHM. The seeing may range from <1"/pix to 3"/pix depending on where this scope is located. So 0.27" is a WOW not OUCH issue! wink

IF you have not set up a telescope in your VPhot account, with the correct image scale, and your images changed from 0.81" to 0.27"/pixel, that would answer why VPhot PinPoint failed. The images scales were too different.

If you need help setting up this scope in VPhot, email me offline (see my MZK profile page).

Ken

Log in to post comments
AAVSO 49 Bay State Rd. Cambridge, MA 02138 aavso@aavso.org 617-354-0484